ziya atar
2021-01-04T19:08:35Z
1.4.0.0 sürüm ve üstü sürümlerde 32 bit desteği sonlanacaktır. Sadece 64 bit işlemciler için destek verilecektir. 32 bit işletim sistemi kullanıyorsanız sorun yaşamamanız için 64 bit işletim sistemine geçmenizi öneriyoruz.

Bu sürüm ile net 5.0 platformuna geçilmiştir. Bu sayede arayüz hariç modelleme ve analiz gibi bir çok kısım platform bağımsız çalışabilecek hale gelmiştir.
Bu sürümün çalışabilmesi için net 5.0 ın kurulu olması gerekmektedir. Bilgisayarınızda otomatik güncelleme açıksa bu yükleme bilgisayarınızda muhtemelen yapılmıştır.
Yapılmamış ise program açılışında sizi kurulum için yönlendirecektir.

isteyenler aşağıdaki linkten indirip kurulumu yapabilirler.
https://download.visuals...untime-5.0.1-win-x64.exe